Refund option not appearing in GB Deposit Receipts screen

Description of Issue

The GB Deposit Receipts screen does not show a Refund option in the ribbon.

Context
  • Enterprise ERP 2019.1 and up
  • General Billing
  • GB
  • Customers
  • arcstmnt
  • GB Deposit Receipts
  • arrecinq
  • ReceiptInterface
Cause

A refund already exists for the misc cash deposit receipt.

Resolution

The Refund option will be hidden from the ribbon if the receipt in question has already been refunded or if there is a refund sitting in Bill Refund Processing waiting to be processed. The pending refund should either be processed or removed.

For instruction pertaining to accessing and processing refunds, please see Bill Refund Processing cannot access records.

Additional Information

The GB Deposit Receipts screen is a special receipts screen only accessible from the Customers program when double clicking on a Receipt in the GB Deposits tab.