Limitless Contract has duplicate Contract Amount Lines

Description of Issue

When looking at a Limitless Contract, the Amounts tab shows that there are two lines for a specific year, like 2024, when there should only one line per year.

Context

Munis EERP

Contract Management 

Cause

This is a Munis EERP defect, though no open MUN exists for the problem at this time.

Resolution

Please contact Munis EERP Purchasing support to review the Contract records. A script can be run to safely delete the duplicate lines.

Additional Information