Vendor amounts from Void Payroll did not generate into the next non-Void Payroll

Description of Issue

The negative amounts from a Void Payroll are not showing in the subsequent non-Void Payroll.

Context
  • Payroll Start and Status

  • Vendor Processing

  • Employee Update

Cause

The Employee Update was not run in the Void Payroll.

Resolution

The Vendor amounts from the Void Payroll only leave that payroll when the Employee Update is run.  Users must process the Employee Update in the Void Payroll, then re-run Vendor Processing in the non-Void Payroll.

  1. Access Payroll Start and Status (Payroll>Payroll Processing>Payroll Start and Status)

  2. Search for the Void Payroll

  3. Select Change in the top menu

  4. Process the Earnings and Deductions Proof and Employee Update

  5. Search for the non-Void Payroll Warrant you want to process the vendor amounts from the Void Payroll in

  6. Select Change in the top menu

  7. Click Earnings and Deductions

    1. If you receive a prompt stating Final proof complete.  You can proceed in inquiry-only mode or else you will need to re-run the final proof.  Proceed in inquiry-only mode?, select No

  8. Return back to Payroll Start and Status, the Vendor Processing step should now show not complete (green triangle)

  9. Re-run Vendor Processing

Additional Information