Account Identifier in ACH file is incorrect

Description of Issue

After producing the ACH file for a payroll warrant, user noticed that the Account Identifier is incorrect. 

Context
  • EERP Payroll

  • Advice Register and Export

Cause

Immediate Origin field was incorrectly defined on the Override Fields tab of the Advice Register and Export screen. 

Resolution
  1. Go to the Advice Register and Export step in Payroll (Payroll>Payroll Processing>Payroll Start and Status>Advice Register and Export)

  2. Click the Override Fields Tab. 

  3. Click Update. 

  4. Update the Immediate Origin field.

  5. Click Accept. 

Additional Information