Account Identifier in ACH file is incorrect
Description of Issue
After producing the ACH file for a payroll warrant, user noticed that the Account Identifier is incorrect.Â
Context
EERP Payroll
Advice Register and Export
Cause
Immediate Origin field was incorrectly defined on the Override Fields tab of the Advice Register and Export screen.Â
Resolution
Go to the Advice Register and Export step in Payroll (Payroll>Payroll Processing>Payroll Start and Status>Advice Register and Export)
Click the Override Fields Tab.Â
Click Update.Â
Update the Immediate Origin field.
Click Accept.Â
Additional Information