Request for Check using Full Account Long Account Allocations are not displaying

Description of Issue

Entering multiple RFC's in one session using Full Account/Long Account the account allocations do not display after saving the first record.

Context
  • EERP

  • Accounts Payable

  • Invoice Processing

  • Request for Check

Cause

This is an EERP defect

Resolution

Install MUN-474293 once on Tyler Deploy

Additional Information

Refreshing your browser screen will allow the allocations to display again