Cannot click Purge All in Special Conditions

Description of Issue

Cannot click the Purge All button in Special Conditions / Notes, error saying your permissions do not allow you to access this option.

Context
  • Special Conditions/Notes (arspcfmt)
  • Accounts Receivable 
  • Roles
  • Role Access
Cause
Permissions need to be update to allow access to the Purge All option.
Resolution
  1. Navigate to User Attributes by searching or following the path: System Administration > Security > User Attributes
  2. Search for the User that needs the permission .
  3. Either pick a role that grants access to the Accounts Receivable module (found in the Grants Access to field of the role) or any existing role and click the Edit Role button near the bottom of the screen.
  4. Click the Accounts Receivable folder. (under General Billing or Property Revenue)
  5. Click Update.
  6. Update the Special Condition Purge Level to All.
  7. Click Accept.
  8. Have any users with the updated role sign out of EERP and back in for changes to take effect.
Additional Information