/
There are unprocessed mail items in this batch

There are unprocessed mail items in this batch

Description of Issue

When attempting to close a particularly large mail batch in Cashiering, an error states: Failed to finalize settlement because of the following error(s), check the log viewer for additional information: One batch could not be closed. There are unprocessed mail items in this batch. 

The batch is unable to close. 

Context
  • Cashiering

  • Mail Mode

  • Batch

  • Enterprise ERP

  • Munis

Cause

A bug causes the check image order to fall out of sync with the receipt order. 

Resolution

Upgrade to Cashiering 2024.2, which contains a fix for this issue. 


In the meantime for the affected batch, check the corresponding batch in Enterprise ERP (Munis). If totals match what is listed in Cashiering, Output/Release the batch in EERP. 

Contact Cashiering Support for assistance with manually closing the affected batch from the Cashiering database. 

Additional Information










Related content

One or More Transactions Must be Completed Prior to Release - Cashiering transaction is reading not completed in ERP
One or More Transactions Must be Completed Prior to Release - Cashiering transaction is reading not completed in ERP
More like this
Cashiering unable to close due to Batch Beginning Cash Amount
Cashiering unable to close due to Batch Beginning Cash Amount
More like this
Batch number could not be released The batch has already been released
Batch number could not be released The batch has already been released
More like this
Cashiering Void on Multiple Bill Payments goes to Pending
Cashiering Void on Multiple Bill Payments goes to Pending
More like this
Cashiering payment is not in EERP
Cashiering payment is not in EERP
More like this
Post Error 505 Failed to retrieve response from the server when closing batch
Post Error 505 Failed to retrieve response from the server when closing batch
More like this