Old Batches Resurface After Cashiering Upgrade

Description of Issue

After upgrading to a newer version of Tyler Cashiering, old open batches reappear on the Home and Batch Management pages.

Context
  • Tyler Cashiering
  • Upgrade
  • EERP
  • Munis
Cause

These are typically batches that were never fully closed and were hidden in Cashiering during a previous upgrade. Performing another upgrade can sometimes locate any and all previous still-open batches, so they become viewable again.

Resolution

These batches are very likely to already have been closed in EERP, and therefore need to be closed via scripting. Contact Cashiering Support to do so.