Printing Enterprise Form gives Error Selecting Printer Description

Description of Issue

When printing with Enterprise Forms, the following error messages appears:  Error Selecting Printer Description

Context
  • ReadyForms

  • Enterprise Forms

  • Munis

  • Enterprise ERP

Cause

Printer name is blank in the Enterprise Form Delivery Definition. 

Resolution

To resolve this error, a printer will need to be added to the affected Delivery Definition. 

Navigate to System Administration > Printer / Device Administration > ReadyForms > Delivery Definitions

  1. Click Search to locate a delivery definition.

  2. Click Accept

  3. Under the Steps heading, click Update.

  4. Next to print name, select the desired printer to print from in the drop down.

  5. Click Accept

Additional Information

If you do not see the desired printer, you will need to add a ReadyForms printer to Munis: How to create a ReadyForms Printer