/
Unable to find newly created Customers in Payment Entry
Unable to find newly created Customers in Payment Entry
Description of Issue
- When searching for a newly created Customer in Payment Entry, the Customer Search screen flashes and then reverts back to a blank screen.
- Cannot find Customer with no bills in Payment Entry.
Context
- Accounts Receivable
- Payment Entry (arbilinq)
- Customer Search
Cause
Newly created Customers do no have billing history to be found in Payment Entry.
Resolution
Attempt to search for Customer after they have bills in the system.
Additional Information
Additional resources for working in Payment Entry can be found here: Master Article - Payment Entry
Related content
Unable to search for Customer in Quick Entry Invoices
Unable to search for Customer in Quick Entry Invoices
More like this
Unable to see bills with no payments special condition codes in Payment Entry or Bill Inquiry
Unable to see bills with no payments special condition codes in Payment Entry or Bill Inquiry
More like this
Payment Entry wont find Paid in Full Bills
Payment Entry wont find Paid in Full Bills
More like this
Advanced Search in Bill Inquiry by Customer Address
Advanced Search in Bill Inquiry by Customer Address
More like this
Payment Entry Scan Bill No unpaid bills were found
Payment Entry Scan Bill No unpaid bills were found
More like this
AR Bill Category Does not Shows in Payment Entry Bill Find
AR Bill Category Does not Shows in Payment Entry Bill Find
More like this