Unable to find newly created Customers in Payment Entry
Description of Issue
- When searching for a newly created Customer in Payment Entry, the Customer Search screen flashes and then reverts back to a blank screen. Â
- Cannot find Customer with no bills in Payment Entry.Â
Context
- Accounts Receivable
- Payment Entry (arbilinq)
- Customer Search
Cause
Newly created Customers do no have billing history to be found in Payment Entry.Â
Resolution
Attempt to search for Customer after they have bills in the system. Â
Additional Information
Additional resources for working in Payment Entry can be found here: Master Article - Payment Entry