User cannot see Tyler Menu items newly granted by Role

Description of Issue

A user was given a new Role that should grant them access to a specific menu option, but the option is not showing in the Tyler Menu. 

Context
  • RBAC

  • User Attributes

  • Roles

Cause

Sync is not complete for updated permissions.

Resolution

Have user log out of Enterprise ERP, clear browser cache, and log back in.

If menu item is still not visible, refresh Tyler Menu

  1. Log into Enterprise ERP Payroll Support. 

  2. Click vertical ellipsis next to Tyler Menu.

  3. Click Refresh.

Additional Information

If after trying the above the user is still unable to see the menu items, please contact the Software Support team that handles the module for which you are granting permissions.Â