PAID Payment Plan Showing As Unpaid In AR Aging Report

Description of Issue

A payment plan is in PAID status but the LN-R general bill is showing as unpaid in Aging Report

Context
  • Payment Plans
  • Aging Report
  • Customers 
  • Payment Entry
Cause

An installment line is overpaid on the payment plan, but is not recognized as an overpayment, and therefore is not distributed across subsequent installments. This may be as a result of data migrated from Munis version 11.3 to version 2019 or higher, as the Payment Plans program was rewritten from 11.3. 

Resolution

General Revenues > Payment Processing > Payment Reversals

  1. Use the Payment Reversals program to reverse all payments against the cat 45 bill
  2. Reapply payment to the bill via Payment Entry
  3. Paying the cat 45 bill in full will result in the system allocating the payment correctly across all unpaid installments, and the bill should no longer show as unpaid in Aging Report
Additional Information