Tyler Support Link does not work in Desktop Client

Description of Issue

The link to Enterprise ERP (Munis) Support does not work in GDC.

Context
  • Enterprise ERP
  • GDC
  • Genero Desktop Client
Cause

Tyler support link is incorrect in Menu Settings of the desktop client.

Resolution
  1. Navigate to the Tyler Client Support portal.
  2. Login with Tylertech.com credentials.
Additional Information

If you do not have a Client Support account for tylertech.com, please register using this article as a guide: Register for Support Access on Tylertech.com