Changes in Employee Master using Staff UID Sync and not flowing into eScholar

Description of Issue

When making changes in Employee Master to Employee Locations, Job Classes or Allocation, we are receiving UID sync change notifications, however they are not flowing into the Staff UID Sync

Context
  • EERP Munis

  • Payroll 

  • Employee Maintenance

  • Staff UID Sync

Cause

When changes are made to employee records in Employee Master, the Staff UID sync program notifies the user of potential changes to the Staff UID record for the employee. When the user selects Continue, the Staff UID program will open, however no employee records will be displayed and a red warning message will be seen stating Search Results returned no Value. Searching for the employee using either Employee Master option or Existing Record option will return the same results

Resolution

Install applicable work ticket:

MUN-469034 - 2021.8.0.1086

MUN-469695 - 2021.9.0.771

MUN-469692 - 2021.10.0.439

MUN-469693 - 2021.11.0.89

Additional Information

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