GB role permissions prevent you from accessing Revenue accounts error in Adjust Invoices

Description of Issue
  • When attempting to adjust an invoice in Adjust Invoices, the error GB role permissions prevent you from accessing Revenue accounts is received, but the GL Account on the invoice is not being adjusted. 
Context
  • General Billing
  • Adjust Invoices (gbparmnt) 
Cause

There are many possible causes for this error. A known cause is that the GL Account on the invoice is inactive, preventing the adjustment. 

Resolution

Verify that the GL Account on the Invoice is Active: 

  1. Navigate to the Account Master program either by searching or via the following path: Financials > General Ledger Menu > Account Master 
  2. Click Search. 
  3. Enter all applicable segments of the invoice's GL Account: Org Code, Object code, and Project code. 
  4. Click Accept. 
  5. Verify that the Status field is set to Active.
  6. If the status is not active, the account may have to be activated before an adjustment can be made. Only re-activate an in-active account if the full GL ramifications are understood. If unsure, please contact GL Support to discuss the impact of re-activating an inactive account. 
Additional Information

Additional resources for working in Adjust Invoices can be found here: Master Article - Adjust Invoices