Okta unable to sign in - Perform RealTimeSync by AD agent failure No User found
Description of Issue
Users presented with unable to sign in when logging into Okta
Context
Okta
Tyler Identity
Okta AD Agent
TID-W
Cause
Incorrect group or OU selected in the Okta provisioning integration settings
Resolution
Login to Okta Admin tenant as an okta admin account https://tyler-<customeridentifier>-admin.okta.com
Navigate to Directory>Directory Integrations>Provisioning>Integration
Select correct OUs and Groups
Click Save
Test login again from incognito window
Additional Information
Group Policies can also cause restrictions from the AD agent provision correctly. Occaisionally, the entire DC must be checked to allow JIT provisioning