Cloud Admin Database Refresh Fails with Fetching Database Error

Description of Issue

Cloud Admin is stuck refreshing database and displays Fetching Database! for more than 15 minutes

Context
  • Enterprise ERP (Munis)

  • Cloud Admin

  • SSMS

  • Database refresh

Cause

There is insufficient disk space on the target's database server.

Resolution

Contact Tyler Systems Management Support or log a case via the Online Support Client Portal

Additional Information

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