Unable to enter plates into inventory after being removed due to missing dash

Description of Issue

Plate was added into inventory without a dash, then removed from inventory.  When attempting to add it into inventory with the dash, an error indicates that it can not be added because it already exists.

Context
  • EERP

  • Maine Vehicle Registration

  • Inventory Control

Cause

After deleting the plate the status is updated to Removed but it still remains in the database.

Resolution

Set the status of the plates back to Available and inset the missing dash into the plate number:

  1. Navigate to General Revenues > Maine Vehicle Registration > Inventory Control

  2. Click the Update by Range button in the ribbon

  3. Set Item Type to Plate

  4. Complete Item number and Plate numbers from fields

  5. Check the Insert/remove dash box

  6. Set Status field to A - Available

  7. Click Accept

Additional Information