Bill Refund Processing Error Executing update arparams -244

Description of Issue

When processing or releasing a Refund from Bill Refund Processing, an error occurs onscreen.

  • Error executing update_arparams cursor. -244 ISAM -1222.
  • Lock request time out period exceeded.
Context
  • Accounts Receivable
  • Bill Refund Processing
  • Accounts Receivable Settings
Cause

Accounts Receive Settings is either locked or a user has the program in Update mode.

Resolution

See the following to identify who is locking the Accounts Receivable Settings program: Accounts Receivable Settings Locking Programs.

Additional Information

Contact the appropriate Enterprise ERP Support team, based on billing category, for further assistance. See the following article: How to determine the correct Accounts Receivable support team to assist with an issue.