Advanced Search in Bill Inquiry by Customer Address

Description of Issue

When searching in Bill Inquiry using Advanced Search, unable to find bills associated with the Customer Address.

Context
  • Accounts Receivable

  • Bill Inquiry (arbilinq)

  • Property Tax Billing

  • General Billing

Cause

Information was entered in the incorrect fields in Bill Inquiry during the Advanced Search.

Resolution
  1. Navigate to Bill Inquiry either by searching or via the following path: General or Property Revenues > Payment Processing > Bill Inquiry

  2. Click Advanced Search.

  3. Click on the Customer Address field and type the Customer's Delivery Address.

    1. Use an asterisk to make the search wildcard and widen the find set. (For example: 1 Tyler Drive could be 1 Tyler* or *Tyler*) 

  4. Click Accept in the toolbar.

Additional Information