Tyler Cashiering-Transaction failed in external system Energov

Description of Issue

An error occurred while process a voided payment. Please resubmit the transaction in the core Cashiering application

Transaction failed in the external system and is pending

Context
  • Energov Application

  • Payment Method

  • Tyler Cashiering 

  • Energov Bill

Cause

Payment Method for Energov bill is missing and Cashiering is unable to process the payment for the invoice. The Payment Method will need to be added to the Energov bill in the Energov application. 

Resolution
  1. In Energov Application, type fees in the Omni bar

  2. Click Fees

  3. In Cashier Setup, find the fee that’s associated with troubled invoice

  4. Log into that fee

  5. Navigate to Details, Fee setups, Modules, and Payment Methods

  6. Click payment methods

  7. Add payment method

  8. Click the red circle with the +

  9. Type in your payment method tender type

  10. Click add

  11. Click save after payment type is rendered

  12. Reprocess the payment  

Additional Information