Cashiering Error Encountered While Defining Data Entry Fields for External System - Unable to connect to the remote server

Description of Issue

Unable to enter payments - Cashiering Description field not allowing codes to been seen in drop down

Error encountered while performing customer search in external system Munis.

Details: Error encountered while defining data entry fields for external system Munis.

Exception (System.Exception): Unable to connect to the remote server

Inner Exception (System.Exception): A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

Context
  • Cashiering

  • Enterprise ERP

  • Cashiering transaction

Cause

Communication is being blocked between the Cashiering server and the Enterprise ERP server

Resolution
  1. Allow incoming and outgoing traffic for specific server IPs

  2. If one or more of these servers are SaaS hosted, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal

Additional Information