Expense Claim appears to have been paid to an employee for less than what the employee was owed

Description of Issue

An expense claim was entered for an employee, and that claim had a Cash Advance on it to cover a portion or per diem and/or unit expenses. Once the cash advance was issued out, the employee was still owed monies, so we updated the claim and processed it for conversion of final payments. After final conversion, we noticed that the payment issued to cover the final costs was less than what the employee was owed.

Context
  • Munis ERP

  • Financials

  • Employee Expense

  • Expense Claims

Cause

This is a potential Munis Defect

Resolution

It is still advised that you pull the claim up, and reconcile it by comparing the total sum of per diem and unit expenses, and compare that figure to the cash advances, to see what is truly owed to the employee. Then navigate to the Payments tab to verify that the employee was paid a sum that differs from those values.

If there is a discrepancy, please verify also that the Cash Advance field on one of the Unit Expense rows is not showing as BLANK. If none of the values are showing as BLANK (e.g. they all show a numeric value of $0.00 or higher), then please contact Munis Financial Support.

Otherwise, if you notice that a field is showing a BLANK Cash Advance - Please install MUN-316707 when available, as this is a known defect.

Additional Information