Clear Flashdisk on a TouchTime 3 clock
Description of Issue
How can the flashdisk be cleared on a TouchTime 3 clock?
Context
- Time & Attendance
- ExecuTime
- TouchTime 3
Cause
Timeclock isn't presenting a registration screen due to the timeclock being registered once before and was not properly unauthorized from the application.
Resolution
There are two ways to clear a clock's Flashdisk.
Option 1:
- On the Timeclock emulator screen, select the admin settings button in the top right.
- Enter the admin settings password for the Timeclock
- Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article
- Select Ok
- Select the System Tab
- From the Dropdown, select Clear Flashdisk
- Select the Confirm button
- Clock will restart and come back to the Registration Box
Option 2:
- Resolution from ExecuTime TouchTime Clock will not register completely
Additional Information