Payment Entry does not show totals amount
Description of Issue
When processing payment user does not see Batch Total AmountÂ
Context
- eerp
- Payment Entry (arbilinq)
Cause
User does not have Proof totals viewing permission
Resolution
Navigate to System Administration>Security>User Attributes
Click Search and enter User ID for user that needs the permission
Click Accept
Click the Effective Permissions tab
Scroll to Module > Accounts Receivable and Permission > Override batch locks
Double-click that line
In the pop-out window, highlight the role to be updated and click Edit Role
Double-click the Accounts Receivable folder
Click UpdateÂ
Set Proof totals viewing permission to Full / Limited
Click Accept
Click Back and Close to exit the User Attributes program
Additional Information
- For additional resources on Payment Entry, please see:Â Master Article - Payment Entry