Imported fleet or equipment asset user assigned vehicle identification number does not exist

Description of Issue

Receive an error when importing fuel:

Imported fleet or equipment asset user assigned vehicle identification number does not exist 

Context
  • Enterprise Asset Management 

  • EAM 

  • Versions 2021.12 and above

Cause

User-assigned vehicle identification number is blank on the asset and the Cross-reference asset field setting is set to User-Assigned Vehicle Number in Asset Maintenance Settings 

Resolution

Update the user-assigned vehicle identification number on the asset manually or with the asset import 

Additional Information

Refer to Master Article - EAM modernized fuel import for additional information on the modernized fuel import