Transaction Void Sent to Another Batch

Description of Issue

A supervisor performed a void on a transaction in another user's batch. There was no error, but the void record is not visible in the batch with the original transaction. A void record is later found in the batch of the user who performed the void. 

Context
  • Cashiering
  • EERP
  • Enterprise ERP
  • Munis
  • Batch
Cause

In order for the transaction record to accurately reflect which user performed the void, any void done in another user's batch will be sent to the voiding user's open or in review batch. If they do not have an open/in review batch, the void option will be greyed out. 

Resolution

Both transactions will be sent to EERP, which means there are no financial/auditing concerns in these scenarios. However, there are two ways to prevent this from occurring, if desired. 

If Only Supervisors have Permission to Perform Voids

  1. Go to Batch Management. 
  2. In the ellipse of the batch with the original transaction, choose Unlock. 
  3. In the ellipse, select Resume. This will temporarily place the batch in the Supervisor's name. 
  4. In the ellipse, select Virtual Tape. 
  5. Click the ellipse on the transaction to be voided, and select Void. 
  6. Enter a reason code and Submit. 
  7. Go to Batch Management. 
  8. In the ellipse, select Reassign. 
  9. Choose the original user. Submit.

Setup so Supervisors Can Approve Voids for Clerks

  1. Go to Administration > Users. 
  2. Edit the cashier. 
  3. In the General tab, set Supervisor to the supervising user. 
  4. In the Transaction Security tab, set Void Approval to Always Required. 
  5. Save. 
  6. Edit the supervisor's user account. 
  7. In the Transaction Security tab, enable Can Approve Other User's Voids. 
  8. Also in the Transaction Security tab, set Approval Type as desired. 
    1. Subordinate: They can only approve users for whom this supervisor is set in the General tab of their user settings (see step 3).
    2. Department: They can approve any user assigned to the same department as themselves. 
    3. All: They can approve any user. 
  9. In the Preferences tab, set a Supervisor Approval password. 
    1. Note: This is a separately stored password than the one used to sign into Cashiering, although it can be set to the same password for that user. 
  10. Save. 

When the Cashier voids a transaction, a pop-up will appear asking for the Login and Password of the Supervisor. The supervising user must enter what is in the Login field in user settings, and the password from the Supervisor Approval Password field. 

Additional Information