/
Supervisor approval password is required
Supervisor approval password is required
Description of Issue
When trying to save changes for a Cashiering user record, you receive the message Supervisor approval password is required
Context
Tyler Cashiering
Cause
The user being modified is set up as a supervisor and they do not have a supervisor approval password defined yet. The supervisor approval password is separate from the password used to log into Cashiering.
Resolution
Enter in a password that the supervisor will use when supervisor approval is needed, such as voids.
If you are not the supervisor, you can set a temporary password that can later be updated by the supervisor
Once the password is entered you will be able to save the record
The supervisor can change the password by selecting their profile icon in the top right corner, then select Preferences
Additional Information
, multiple selections available,
Related content
Cashiering Supervisor Approval Password Automatically Populating For Voids
Cashiering Supervisor Approval Password Automatically Populating For Voids
More like this
Change an Employee's Password in Time and Attendance
Change an Employee's Password in Time and Attendance
More like this
Disable supervisor approval to void transacations in Cashiering batch
Disable supervisor approval to void transacations in Cashiering batch
More like this
Cashiering supervisor unable to void transaction, unrecoverable error occurs
Cashiering supervisor unable to void transaction, unrecoverable error occurs
More like this
PayGuardian TylerAPI/User Credentials need updated in Cashiering
PayGuardian TylerAPI/User Credentials need updated in Cashiering
More like this
Cashiering User Does Not Have Access to Accounts Receivable Code
Cashiering User Does Not Have Access to Accounts Receivable Code
More like this