/
Supervisor approval password is required

Supervisor approval password is required



Description of Issue

When trying to save changes for a Cashiering user record, you receive the message Supervisor approval password is required



Context

Tyler Cashiering



Cause

The user being modified is set up as a supervisor and they do not have a supervisor approval password defined yet. The supervisor approval password is separate from the password used to log into Cashiering.



Resolution
  • Enter in a password that the supervisor will use when supervisor approval is needed, such as voids.

  • If you are not the supervisor, you can set a temporary password that can later be updated by the supervisor

  • Once the password is entered you will be able to save the record

  • The supervisor can change the password by selecting their profile icon in the top right corner, then select Preferences



Additional Information












Related content

Cashiering Requiring Some Users to Have Deposit Numbers, but Not Others
Cashiering Requiring Some Users to Have Deposit Numbers, but Not Others
More like this
Tyler Cashiering supervisor's password invalid
Tyler Cashiering supervisor's password invalid
More like this
Allow Cashiering user to update own preferences
Allow Cashiering user to update own preferences
More like this
Modify beginning cash amount
Modify beginning cash amount
More like this
Cashiering supervisor unable to void transaction, unrecoverable error occurs
Cashiering supervisor unable to void transaction, unrecoverable error occurs
More like this
User doesn't have permission to access Tyler Cashiering
User doesn't have permission to access Tyler Cashiering
More like this