/
Forms Emails Not Sending with Office 365
Forms Emails Not Sending with Office 365
Description of Issue
Error: Error:Aspose.Email.Mail.SmtpException: Failure sending mail. ---> System.IO.IOException: Unable to read data from the transport connection: The connection was closed. is being returned to Forms by the SMTP server.
Context
Office 365
SMTP
ReadyForms
Enterprise Forms
DocOrigin
Cause
SMTP server is not correctly configured to receive bulk transmissions.
Resolution
Reach out to Office 365 Support through your Office Admin Portal
Additional Information
Tyler Support Services cannot assist with troubleshooting the SMTP server beyond verifying the settings are correct within Munis. Tyler Forms emails send as a bulk process and may fail independently regardless of successful test emails or inter-office communication.
, multiple selections available,
Related content
Office 365 SMTP Unable to authenticate the specified user
Office 365 SMTP Unable to authenticate the specified user
More like this
Emails no longer sending to Gmail Users
Emails no longer sending to Gmail Users
More like this
Master Article - Email Failure
Master Article - Email Failure
More like this
Unable to read data from the transport connection error when sending emails with DocOrigin
Unable to read data from the transport connection error when sending emails with DocOrigin
More like this
Master Article - EFT Email was not sent to Vendor
Master Article - EFT Email was not sent to Vendor
More like this
TylerForms DocOrigin emails are not working
TylerForms DocOrigin emails are not working
More like this