Clear Inspection lock in Permits and Code Enforcement



Description of Issue

Inspection record is locked for payment entry by XXX appears at the bottom of Inspection and user is unable to make changes.



Context
  • Permits and Code Enforcement

  • Clear Insp Lock



Cause

Occurs when multiple users are in the same Inspection at the same time or the user has the Inspection open in multiple tabs.



Resolution

Request that the user that is in the Inspection back out of the Inspection. Occasionally the issue persists even after the user has existed the application. Often times the lock will resolve itself overnight, once the user has been logged out of Munis for an extended period of time. The Clear Insp Lock utility is also available to resolve locks in the Permit and Code Enforcement Settings program. 

  1. Property Revenues > Permits and Code Enforcement > Setup > Administration > Permits and Code Enforcement Settings > in the top ribbon/toolbar is Clear Insp Lock.

  2. Look for the specific Inspection and click Clear Lock and Yes. If the Inspection is not listed, please contact Munis Support. 



Additional Information