Master Article - EFT Email was not sent to Vendor



Description of Issue

Vendors are not receiving EFT emails.



Context
  • ReadyForms

  • DocOrigin

  • SMTP

  • Email

  • Munis



Cause

There are several causes for EFT emails not being mailed to vendors.



Resolution

Incorrect Munis SMTP Settings


Incorrect From Email Address - ReadyForms

  1. Navigate to Munis → System Administration → Printer / Device Administration → ReadyForms → Delivery Definitions

  2. Search for the affected form

  3. In the Step Name list, select Email

  4. Under the Actions heading, scroll to From Email Address

  5. Verify that the email address has permission to send mail from the mail server


Incorrect From Email Address - DocOrigin

  • The from email address for DocOrigin is hard coded - create a case to verify if all other options have been explored

  • Create a case with Tyler Forms Support in the Support Portal


External IPs are not Whitelisted on SMTP Server


Other Causes

  • If the site is using ReadyForms

    1. Navigate to Munis → System Administration → General Administration → Email Message Log

    2. Search for the failing email

    3. Take a screenshot of the Error message(s): and create a case with TSM SaaS in the Support Portal

  • If the site is using DocOrigin

    • The Email Message Log module does not capture DocOrigin email errors

    • Create a case with TSM SaaS in the Support Portal

  • Missing email address on Vendor record. See: Email was not sent to Vendor for EFT - No email address on the vendor



Additional Information