Process Lockbox File Apply by Property Code is not consistently overpaying the same bill



Description of Issue

When importing a Lockbox file by Property Code, overpayments are applying to multiple paid bills instead of all allocating to a single bill

AR Setting > Cat Specific Property Code Payment Processing Options and rules 

  • Apply lockbox payments to the property code

  • Apply payments to the property code when using Quick Entry and Scan Bill



Context
  • Accounts Receivable

  • Process Lockbox File



Cause

Possibly a change between version 2020 and 2021 is causing the new issue



Resolution

Development is currently researching the issue. Install MUN-437456 once available

Workaroundss:

  • Solution 1 - Add the overpaid bills into the Bill Refund Processing program. When outputting the Refunds to an AP Invoice Batch or an AP Export file, select the Consolidate all refunds for a customer into one AP check field. This will allow you to cut a single refund check instead of multiple.

  • Solution 2 - Consolidate the overpayment amounts manually on the bills before they are brought into the Bill Refund Processing program. The Transfer of Overpayments program will allow you to move the funds to a single bill

  • Solution 3 - Much like solution 2, you could use the Payment Reversals program to Reverse the individual Lockbox payments and Re-apply them individually in Payment Entry.



Additional Information