/
User Not Receiving Workflow Rejection Email
User Not Receiving Workflow Rejection Email
Description of Issue
Users are not receiving email notification that a process that requires approval has been rejected.
Context
Munis
Workflow Administration
Cause
Workflow Settings are configured with the selection to not send email to originator when workflows are rejected
Resolution
Navigate to System Administration > Workflow Administration > Workflow Settings
Workflow Rejected
On this tab any Workflow Type that is checked off will not send an email upon rejection
Update > Uncheck any Workflow Type where the originator should be receiving an email upon rejection
Accept
Additional Information
, multiple selections available,
Related content
Does rejecting workflow for Invoice Entry notify the workflow originator via email
Does rejecting workflow for Invoice Entry notify the workflow originator via email
More like this
Vendor Access Workflow rejection Emails fail attempting to notify third party originator
Vendor Access Workflow rejection Emails fail attempting to notify third party originator
More like this
Wfnxtpe3 An error was encountered selecting the email address for the approver - Email is blank in User Attributes
Wfnxtpe3 An error was encountered selecting the email address for the approver - Email is blank in User Attributes
More like this
Alternate approver option does not send notification after time limit exceeded
Alternate approver option does not send notification after time limit exceeded
More like this
Supervisor Not Receiving Email Notification And They Have Notify Checked In Workflow
Supervisor Not Receiving Email Notification And They Have Notify Checked In Workflow
More like this
Completed Workflow notifications are not being emailed to the correct user
Completed Workflow notifications are not being emailed to the correct user
More like this