User Not Receiving Workflow Rejection Email
Description of Issue
Users are not receiving email notification that a process that requires approval has been rejected.
Context
Munis
Workflow Administration
Cause
 Workflow Settings are configured with the selection to not send email to originator when workflows are rejected
Resolution
Navigate to System Administration > Workflow Administration > Workflow Settings
Workflow Rejected
On this tab any Workflow Type that is checked off will not send an email upon rejection
Update > Uncheck any Workflow Type where the originator should be receiving an email upon rejection
Accept
Additional Information