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Office 365 SMTP Unable to authenticate the specified user

Office 365 SMTP Unable to authenticate the specified user

Description of Issue

Test email not working when client is utilizing office 365. 

Context
  • Email

  • System settings

  • Munis

  • Office 365

Cause

Authenticated SMTP has not been set for Munis SMTP account

Resolution
  1. Verify site is Using Office 365 for Email in Munis > System Administration > General Administration >  System Settings 

  2. Within the Office 365 client settings verify the email account being used found in Step 1 has the Authenticated SMTP option activated.

Additional Information