Using Office 365 for Email
Description of Issue
How do I setup Office 365 to send email from Munis?
Context
- Munis
- Munis Self Service
- Office 365
Cause
Munis and Munis Self Service will need to be configured to send email using Office 365
Resolution
- SMTP Server: smtp.office365.com
- Port: 587
- TLS/SSL: Checked
- Username and Password: a real email address (not distribution group) that can send email
- The SMTP integration account cannot have Two Factor Authentication otherwise failure to authenticate will occur when Munis attempts to send an email using the integration account.
- IT will need to verify Basic authentication is enabled and Modern Authentication is disabled on Office 365 admin center
Additional Information
For step by step instructions for setting up in Munis: Munis Email - Email section in the System Settings is not setup or setup incorrectly
For step by step instructions for setting up in Munis Self Service: Self Service Email
Review Master Article Email Failure for further assistance.