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ExecuTime Badge ID updating during Payroll integration

ExecuTime Badge ID updating during Payroll integration



Description of Issue
  • ExecuTime badge ID reverting

  • Badge Id lost during integration with payroll

  • Employee Mapping Table updated badge ID



Context
  • Employee Mapping Table

  • ExecuTime

  • Integration



Cause

Integration with the ERP system updated Employee Badge ID to an unwanted value.



Resolution

Update integration setting

  1. Sign into ExecuTime with a user who has Administration access

  2. Click on the System Configuration tab and then click on the Admin tab

    • In ExecuTime version 2018.4.x menu path is System Admin > UI Environment Flags > Admin. Menu access is limited to the admin user

  3. Scroll to the bottom of the screen and click the link for Employee Mapping Table

  4. In the Time and Attendance Field Name column locate the line for badgeId

  5. In the Update this field column select No from the drop down for this line

  6. Scroll to the bottom of the screen and click Save

Adjust updated records

  1. Navigate to System Admin > Masterfile Management > Employee

  2. Locate employees with updated Badge Id

  3. Click the Pencil icon in the Actions column to edit

  4. Click on the Security tab and key in the desired value in the Badge Id field

  5. If many employees are affected Tyler Support can assist with a mass import



Additional Information