GL Effective date does not match Year Per for GB batch
Description of Issue
- Unable to post batch of General Billing Invoices.Â
- Year/Per are outside users permitted range.
- GL Effective date does not match Year/Per on a General Billing Invoice Batch.Â
Context
- General Billing
- Invoice Entry and Proof (gbinvent)
Cause
Rollback error attempting to post GB invoice batch in Invoice Entry and Proof. Issue occurring due to the year/period fields of the GB batch not matching to the GL effective date. Check system log to find the Year/Per are outside users permitted range error.Â
Resolution
- First step is to verify if the GL Effective Date matches the Year/Per.
- To do this, navigate to the Invoice Entry and Proof program either by searching or via the following path: General Revenues > General Billing > Invoice Processing > Invoice Entry and Proof
- Click Browse.
- Double click the batch.Â
- Review the GL effective date in comparison to Year/Per.
- If the GL Effective Date does not fall within the Year/Per, contact General Billing support to assist further.Â
Additional Information
- Invoice Entry and Proof currently prohibits users from choosing a GL Effective Date and Year/Per that do not match. If a user is able to choose a GL Effective DateÂ
- If GL effective date matches the Year/Per, go to the following article to review GL role permissions: Year Per are outside users permitted range