Global Audit Inquiry showing Error Level Detected during Payroll Employee Update



Description of Issue

Payroll is completed, but in Global Audit Inquiry there is a line showing an Employee Update error and it does not show the Employee Update completed. What does this mean?

Error level(s) > 1 detected.



Context
  • Enterprise ERP

  • Payroll Start and Status

  • Earnings and Deductions

  • Global Audit Inquiry



Cause

This error indicates there were existing Warning Errors within Earnings and Deductions. 



Resolution

Warnings in Earnings and Deductions do not have to be corrected unless necessary. They will not prevent the payroll from processing.

To view the errors:

  1. Go to Payroll Start and Status (Payroll>Payroll Processing>Payroll Start and Status).

  2. Search for the warrant. Click Accept. Click Change in the toolbar.

  3. Click Earnings and Deductions. 

  4. Click Search and Accept to pull up all employees. Click PDF in the toolbar. 

  5. Click All Errors radio button. Click Ok. 

  6. A PDF will display noting the Warnings.  

  7. This report can also be viewed within Earnings and Deductions Proof. 

  8. Click Define. Select Proof Option of C - ERROR REPORT. Click Accept. 

  9. Click All Errors radio button. Click Ok. 

  10. A PDF will display noting the Warnings. 



Additional Information