Cannot register on tylertech.com - former user has same email address



Description of Issue
  • Registration form says email already has an account

  • New employee has same email address as former employee and cannot register

  • Former employee's registration was updated with replacement employee's email address



Context

tylertech.com



Cause

Former employee used the same email address and had registered on tylertech.com



Resolution

Contact any support team for assistance



Additional Information

The former employee registration will be updated or removed to allow the new employee to register