Emails no longer sending to Gmail Users
Description of Issue
Gmail users are no longer receiving emails
Context
- Tyler Forms
- ReadyForms
- DocOrigin
- Enterprise Forms
- Adobe
Cause
Gmail has recently increased their security protocols for transmitting emails outside of a network and these protocols are not being met by the current SMTP setup.Â
Resolution
- Navigate to System Settings > General Settings > Email TabÂ
- Update the SMTP settings to use site's SMTP server (will not work with SaaSmail)Â
- Use TLS/SSL encryptionÂ
- Use a secure port, such as port 587
For Adobe clients, this is not a solvable issue. The best resolution is to upgrade your Forms product to DocOrigin or ReadyForms/Enterprise Forms.
Additional Information
There is a limited amount of support that can be offered for SMTP issues outside of help configuring the settings. Site's internal IT will need to review with their SMTP provider if emails continue to fail after updating these settings. More information can be found here: Forms Emails Not Sending with Office 365