Duplicate row error message when matching Deposits in Bank Reconciliation Manager where multiple Bank Accounts share the same cash account
Description of Issue
Duplicate row error message when matching Deposits in Bank Reconciliation Manager where multiple Bank Accounts share the same cash account
Error message:
Cannot insert duplicate key row in object 'dbo.BankDepositReceiptMatches' with unique index 'IX_Unique_BankDepositReceiptMatches'. The duplicate key value is (XXX, XXX, XXX, XXX, XXX).
Context
Bank Reconciliation Manager
Cause
Multiple Bank Accounts in Bank Reconciliation Manager share the same cash account
Resolution
The work ticket MUN-438624 is currently open with Development to address this issue
Additional Information
For now, the duplicate cash account would need to be removed from the Bank Account where reconciliation is not being completed in order to match Deposits