Enable Email Logging for ReadyForms within Munis 2019 and above



Description of Issue

Enabling email logging for Enterprise Forms and Munis to track emails sent out via Enterprise Forms and Munis for 2019+.



Context
  • Munis ERP 2019 +

  • Tyler Forms

  • Enterprise Forms

  • ReadyForms

  • Emailing

  • Email Message Log

  • System Log



Cause

Reports of some emails not being sent. Receiving reports of emails not getting delivered from intended recipients. Getting errors during the ReadyForms emailing process, this log would contain the actual error(s).



Resolution

Open System Settings

    1. Tyler Menu > System Administration > General Administration > System Settings

    2. Click on Email tab

      1. Under Audit email messages ensure that All messages is selected.  If not, click Update in top ribbon and update section to make the change.

If the setting above had to be enabled, please reprocess an email then check the log based on instructions below.

Open Email Message Log

    1. Tyler Menu > System Administration > General Administration > Email Message Log

      1. Email logs are also registered in the System Log

    2. From here you can search by date and or program (other search options are available on the screen) to find the emails in question

    3. Failed email messages will display the error associated with the email

Once you have obtained the necessary logs, we recommend to turn that off to not overload/use a lot of space in the database