Reverse a Bill Detail Adjustment

Description of Issue

An adjustment made through Bill Detail Adjustments needs to be reversed. 

Context
  • Property Tax Billing 
  • Bill Detail Adjustments
  • Reversal 
Cause

An adjustment is incorrect or should no longer be applied. 

Resolution
  1. Navigate to Bill Detail Adjustments either by searching or using the following path: Property Revenues > Property Tax Billing > Region > State > Collection Processing > Bill Detail Adjustments 
  2. Click Add to start a batch. 
  3. Choose a Processing Date, Effective Date, GL Effective Date, and GL Year/Period
  4. Click Accept.
  5. Click Reversal. 
  6. Click Define
  7. Enter the Adjustment Number to be reversed. (Note: If the adjustment number needs to be found, please follow the steps outlined here: Find an Adjustment Number)
  8. Choose a Reason
  9. Click Accept
  10. Click Create Reversal
  11. Click Back
  12. Complete the process as many times as necessary and when ready to post, click GL Post
  13. Choose either Reference or Name/Reference for the Print sequence. 
  14. Click Accept. 
  15. Choose an output option for the report and click OK
  16. A message appears: No errors detected. Post these adjustments? 
  17. Click Yes
  18. A message appears: Posting is complete
  19. Click OK
Additional Information

If further assistance is required, please contact Tax Support for the appropriate region.