Unable to Access Updated Tyler Menu
Description of Issue
Updated menu permissions not showing on the Tyler Menu.
Context
Enterprise ERP
EERP
Tyler Menu
Cause
The Tyler Menu was not refreshed.
Resolution
Navigate to the Tyler Menu
The menu icon exists in the top left of the vertical banner
Select Refresh
Additional Information
See How to Add or Remove programs on Tyler Menu for more information on menu access.
Please reach out to EERP Human Resources Support with any additional questions.