Enable new Tyler Support accounts in Enterprise ERP
Description of Issue
- Would like to enable the new Tyler Support accounts for our products
- Want to grant Tyler Support access to an EERP or HUB environment after April 29, 2024
- Tyler Support cannot access the EERP or HUB environment
- When the tylersupport# account logs into Hub, it does not pull in a menu from EERP
Context
- TID-W
- Hub
- EERP
- Tyler Support Accounts
- User Attributes (sprousrm)
Cause
Tyler is implementing a new system to manage support accounts and increase security. Some Tyler Support account(s) may be disabled, prohibiting Tyler Support from accessing HUB environment
Resolution
Tyler Staff will only enable accounts in client environments with client permission
- To enable these accounts and grant Tyler Support access to a SaaS system, please navigate to the User Attributes program either by searching or via the following path: System Administration > Security > User Attributes
- Click Search
- Enter tylersupport* in the User ID field
- Click Update
- Change the User account status from Disabled to Enabled
- Click Accept
- Click the right-facing arrow at the bottom of the screen to move to the next Tyler Support Account
- Repeat steps 5-8 for each Tyler Support account. Enabling multiple support accounts is important so that multiple Support Technicians can access the database simultaneously if necessary
Additional Information
For more information, please see: Master Article - New Tyler Support Accounts