Payment Entry Settlement Variance Workaround

Description of Issue

Finalized settlement does not match the drawer amount. 

Context
  • EERP

  • General Revenues

  • General Billing

  • Payment Processing

  • Payment Entry (arbilinq) 

Cause

Previous settlement was finalized, but did not include the correct amount. 

Resolution

Once you have confirmed full payment received, follow these steps below: 

  1. Navigate to General Revenues or Property Revenues > Payment Processing > Payment Entry

  2. Click Search. 

  3. Enter the Batch Number or Entry Date and Clerk. 

  4. Click Accept.

  5. Click the Settlement option in the ribbon.

  6. Select Add.

  7. Create a new settlement Entry.

  8. Enter the amount needed in the Drawer Amount.

  9. Click Accept, once balance is $0.

  10. Click Finalize.

Additional Information

Once finalized, a settlement cannot be adjusted. A new settlement must be created to sum to $0.

This resolution should not be used if batch amount does not match drawer amount.Â