Locate external system payment information in Cashiering



Description of Issue
  • External System information like the External Batch Number needs to be located in Tyler Cashiering so that the associated activity can be found in the External System. 

  • There is uncertainty if a Cashiering payment or void went through to the external system. 



Context
  • Cashiering

  • EERP

  • EPL

  • Payment processing



Cause
  • Payments entered in Cashiering need to be found in an External System. 

  • Cashiering payment or void went pending. The payment may no longer be pending, but there uncertainty if the payment made it to the external system. 



Resolution
  1. From the Cashiering Home screen, click the ellipse on the batch

  2. Select Virtual Tape

  3. Find the payment in the Virtual tape and click the ellipse on the payment

  4. Click View details

  5. Review the Payment Summary section

    1. If there are no values next to External batch number and External payment reference, the payment or void likely did not make it to the external system (ie. EERP, EPL).

Sometimes Cashiering payments do successfully make it to the external system, but the connection timed out before the external batch information was able to be obtained in Cashiering. It is recommended that the corresponding batch be reviewed in the external system to fully confirm if the payment is present in addition to reviewing the Payment Summary information in Cashiering. 



Additional Information

If additional assistance is required, please reach out to Tyler Cashiering Support.Â