Enable new Tyler Support accounts in Hub

Description of Issue
  • Would like to enable the new Tyler Support Accounts in HUB.  
  • Want to grant Tyler Support access to an EERP or HUB environment after the new Tyler Support Accounts have gone live.
  • Tyler Support cannot access an EERP or HUB environment. 
  • The new Tyler Support Accounts have been enabled in EERP but the user is receiving an This user is currently disabled. Please contact your System Administrator.  error when logging in. 
Context
  • TID-W
  • Hub
  • EERP
  • SaaS
  • On-Prem
Cause

Tyler is implementing a new system to manage support accounts and increase security. By default each new Tyler Support account deployed as a part of  was disabled, prohibiting Tyler Support from accessing an EERP or HUB environment. 

Resolution

Tyler Staff will only enable accounts in client environments with client permission.

To enable these accounts and grant Tyler Support access to an EERP or Hub environment, please navigate to the Hub User Maintenance program.

  1. Sign into the desired HUB environment as a user with HUB Administrator permissions (usually Munis or Tylerservice).
  2. Click on the settings (cog wheel) button and click on Administration.
  3. Under User Management click on User Maintenance.
  4. Locate tylersupport1@tidsupport.com and select user
  5. Under User Settings change Access Level from Disabled to Active.
  6. Make sure the user has all of the User Application Rights and User Data Access roles checked off
  7. Click Save
  8. Repeat steps 4-6 for each new Tyler Support Account. Enabling multiple support accounts is important so that multiple Support Technicians can access the database simultaneously if necessary.
Additional Information

For more information, please see: Master Article - New Tyler Support Accounts