EPL Payment Amount Doubled In Munis

Description of Issue

The payment amount processed in EPL > Cashiering appears doubled in Munis

Context
  • EPL
  • Munis
  • Cashiering
  • EPL Permits
  • EPL Invoicing
Cause

EPL updates required

Resolution
  1. Export Batch XML from EPL EnerGov and verify that charge amounts on the payment(s) doubled via integration of Cashiering and EPL, prior to export to Munis
  2. Follow steps from the Reversing Unposted Payments resource to reverse the Munis payment(s) before GL posting the batch via Payments Journal
  3. Open a case with EPL Support to manually correct the batch XML so that it can be re-imported
  4. Verify with EPL Support that upgrading to EPL version 2022.1.2 (release EM-3444) will prevent future occurrences of duplicate EPL invoices
Additional Information