Tyler Payments Auto-Pay versus Scheduled Payments

Description of Issue

This page is to help describe the difference between a Payments user with Automatic Payments (Auto-Pay) as opposed to one using a one time scheduled payment.

Context
  • Payments

  • Tyler Payments

  • Payments Admin

  • Auto-Pay

Cause

There are 2 types of payments that can be made via scheduling. One method is known as 'Auto-Pay'. Auto-Pay is a way for a customer to keep a method of payment on file to automatically be debited to pay for recurring bills that are owed. The other method is to schedule a one-time payment. This can be on a recurring bill or a one time invoice. The scheduled payment itself is a one time occurrence and will not repeat.

There are a couple of places that can be used to determine if a payment was an auto-payment or a one-time scheduled occurrence in Payments Admin. 

1) Transaction History. The original results screen offers a filter to select between Scheduled and Auto pay. 

2) The transaction itself has an Overview tab. On the left of the transaction details will have a Payment mode indicator that will tell you whether this was a Scheduled or Auto pay.

Resolution

To check a user's Auto pay status.

The Recurring activity screen can be used. It will offer a history of the customer's Auto payment activity, including when they were registered for Auto pay, their Auto pay history, next scheduled Auto payment, and their status of being Enrolled or Unsubscribed.

This is also where you can assist a customer with becoming Unsubscribed.

Additional Information